PHPKIT WCMS requires PHP 5.2.0 or higher to run. You are currently running PHP 4.4.9-0.dotdeb.1. For further information check phpkit.com.